Back to overview
Downtime
We're experiencing a heavy load, probably a DDoS attack
Dec 4, 2023 at 8:00pm UTC
Affected services
Login Application
Resolved
Dec 5, 2023 at 3:00am UTC
All services are operating.
Affected services
Created
Dec 4, 2023 at 8:00pm UTC
Our auth application is experiencing a large number of requests, and it is not working. Other services are working fine.
Affected services